Symbol Information Table

Use one of the following methods to view or hide symbol information tables in the LAD/ FBD program editor window:

·Click on the toolbar button.

·Select the menu command View > Symbol Information Table.

·Press the Ctrl+T shortcut key combination.

When you view Symbol Information Tables, the symbol names, absolute addresses, and comments are displayed below each network in your LAD/ FBD program. The table lists information for any symbols in that network; networks that do not contain global symbols do not display a Symbol Information Table.

Tips:

·Use the cursor keys to scroll through the symbol information.

·You can resize the tables by dragging the splitter cursor from the column edges.

·Use the Options button on the Print Dialog box to enable printing of Symbol Information Tables when you print your program.

·To conserve vertical space and view more networks of your program, you can toggle the Symbol Information Tables on and off by using the View > Symbol Information Table command.

Troubleshooting

If you do not see Symbol Information Tables beneath the networks of your LAD/ FBD program, consider these points:

Are Symbol Information Tables enabled? Examine the View menu: the Symbol Information Table item should have a checkmark beside it.

Are symbols (or the absolute addresses that correspond to the symbols) used in the network? Networks that contain no symbolic values do not display a Symbol Information Table.

Have you entered the symbol in the Symbol Table (IEC Global Variable Table)? No address or comment information is available for a symbol until you complete its assignment.

See Also:

Symbol Table/ Global Variable Table

LAD/ FBD Editing Tab (Tools > Options) (to adjust how Symbol Information Table is displayed when you edit a program)

LAD/ FBD Program Status Tab (Tools > Options) (to adjust how Symbol Information Table is displayed when you view Program Status)

Application User Reference

Getting Started Contents