How to Perform Common Tasks

Set Up Communications

What Are My Communication Choices?
Installing and Removing Communication Interfaces
Selecting and Changing Parameters
Communicating with Modems

Customize the Project Workspace

View > Zoom menu command

or Zoom toolbar button to set:

Zoom percentage

Grid width in pixels

Grid height in pixels

Tools > Options menu command sets:

General Tab

Default editor

Mnemonic set

Measurement system

Time Format

Date Format

SIMATIC or IEC 1131-3 programming mode

Language

Colors Tab

Font and color preferences

LAD and FBD Editing Tabs

Editor Zoom percentage

Grid width in pixels

Grid height in pixels

Format field widths for Network Symbol Information Tables

Setup operand view for symbols only (Pump_1) or symbol and address (Pump1_:Q0.0)

STL Status Tab

Watch Values, Number of operands, and Number of Stack Bits

Enable monitoring of Instruction Status Bits

LAD and FBD Status Tabs

Status view Zoom percentage

Grid width in pixels

Grid height in pixels

Power flow color

Display operands inside the instruction, outside the instruction, or show only the status value

Tools > Customize menu command sets:

Commands Tab

View or hide tool tips

3-D or flat buttons

Configure toolbar buttons

Add-On Tools Tab

Add your favorite applications to the Tools menu

Use the Program Editors

Program Editors

STL Programs

LAD Programs

FBD Programs

Data Block Editor

Use a Data Block To Store Data in PLC V Memory

Programming Tools

Find/Replace/Goto Operations

View a Cross Reference Summary of PLC Memory Usage

Compile Your Project

Use Global Symbols and Local Variables

Define Global Symbols

Define Local Variables

Configure the PLC and Read Current Settings

Select Target PLC Type (Model and Version)

Read PLC Information

Configure the PLC with the System Block

Set Up the Time of Day Clock

Compare the PLC to an Open Project in PC Memory

RUN / STOP PLC Operating Modes

Upload and Download Your Program

Upload

Download

Clear PLC Memory

Interpret Error Messages

Use Wizards

PID

HSC

NETR/NETW

TD 200

Monitor and Debug Your Program

Overview of Debugging and Monitoring Features

RUN / STOP PLC Operating Modes

Execute a Set Number of Scans

How to Access the Read, Write, Force, and Unforce Functions

Use the Status Chart

Copy, Import, and Export Project Components

Copy, Move, Rename, Save, and Mail Projects

Import Program Block as ASCII File

Export Program Block as ASCII File

Program the Memory Cartridge

Use Power-up Reset

Print

See Also:

Getting Started Contents

Application User Reference